View Issue Details

IDProjectCategoryView StatusLast Update
0001481RackTablesSNMPpublic2017-05-09 17:56
ReportercabbiebatmanAssigned Toadoom42 
PrioritynormalSeverityminorReproducibilityalways
Status assignedResolutionreopened 
PlatformLinuxOSCentOSOS Version7
Product Version0.20.10 
Target VersionFixed in Version 
Summary0001481: Add Cisco cat3560x48
Descriptionadd support for cisco 3560
Unknown OID 'OID: CISCO-PRODUCTS-MIB::cat3560x48'
TagsNo tags attached.

Activities

adoom42

adoom42

2015-06-08 18:37

administrator   ~0002849

Upload required information: http://wiki.racktables.org/index.php/FAQ#Why_does_the_SNMP_sync_feature_return_Unknown_OID_.28n.n.n.n.n.29
adoom42

adoom42

2015-06-11 03:53

administrator   ~0002851

Re-open if you can provide the required info.
adoom42

adoom42

2015-06-18 16:39

administrator  

output.txt (Attachment missing)
infrastation

infrastation

2017-05-09 17:56

administrator   ~0003611

CISCO-PRODUCTS-MIB::cat3560x48 stands for 9.1.1227, which was added in 2011 (see commit 13b28c2). The problem here seems to be that the OID is translated back into string form using the locally installed MIB, if the OID stays numeric everything should just work.

Issue History

Date Modified Username Field Change
2015-06-08 18:19 cabbiebatman New Issue
2015-06-08 18:19 cabbiebatman Status new => assigned
2015-06-08 18:19 cabbiebatman Assigned To => adoom42
2015-06-08 18:37 adoom42 Note Added: 0002849
2015-06-08 18:37 adoom42 Status assigned => feedback
2015-06-11 03:53 adoom42 Note Added: 0002851
2015-06-11 03:53 adoom42 Status feedback => closed
2015-06-11 03:53 adoom42 Resolution open => unable to reproduce
2015-06-18 14:47 cabbiebatman Status closed => feedback
2015-06-18 14:47 cabbiebatman Resolution unable to reproduce => reopened
2015-06-18 16:39 adoom42 File Added: output.txt
2015-08-09 22:29 adoom42 Status feedback => assigned
2017-05-09 17:56 infrastation Note Added: 0003611