View Issue Details

IDProjectCategoryView StatusLast Update
0001669RackTablesdefaultpublic2017-09-11 14:24
ReporterdizaarAssigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
PlatformLinuxOSCentosOS Version6.7
Product Version0.20.11 
Target VersionFixed in Version 
Summary0001669: Wrong logout url using ldap.
DescriptionWhen i use LDAP authentication, i can successfully be logged in using credentials from my AD account, but "logout" url points to wrong location. It might be

http://logout@serverip/racktables/?logout

But it looks like

http://logout@serverip/?logout

When i`m using local account, url is right and i can successfully logout. Next i got an authorization window, but at this point when i`m entering legal credentials, i get authorization windows one more time. So i should press "Cancel", then point cursor to address bar, which looks like "http://serverip/racktables/?logout", delete part containing "?logout", press enter and only then i can successfully be authorized at server.
TagsNo tags attached.

Relationships

duplicate of 0000496 closedinfrastation logout did not work as expected 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2016-08-15 16:01 dizaar New Issue
2017-09-11 14:24 infrastation Status new => closed
2017-09-11 14:24 infrastation Resolution open => duplicate
2017-09-11 14:24 infrastation Relationship added duplicate of 0000496