View Issue Details

IDProjectCategoryView StatusLast Update
1711RackTablesdefaultpublic2018-11-02 21:53
ReporterbramAssigned Toinfrastation 
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionfixed 
Product Version0.20.11 
Target Version0.21.2Fixed in Version0.21.2 
Summary1711: show names in allocated units when assigning rackspace
DescriptionIt would be nice if you can see labels of other machines when in the rackspace tab. See the edited image for what it could look like.
/Bram
Tagsinterface

Activities

bram

bram

2016-12-05 12:28

reporter  

rackspace.png (25,603 bytes)
rackspace.png (25,603 bytes)
infrastation

infrastation

2017-01-25 14:54

administrator   ~0003527

This seems to be a good idea.
infrastation

infrastation

2018-11-02 21:53

administrator   ~0003847

Your suggestion has been implemented and will be available in the next release of RackTables.

Issue History

Date Modified Username Field Change
2016-12-05 12:28 bram New Issue
2016-12-05 12:28 bram File Added: rackspace.png
2016-12-05 15:58 bram Tag Attached: interface
2017-01-25 14:54 infrastation Note Added: 0003527
2017-01-25 14:54 infrastation Status new => acknowledged
2018-11-02 21:53 infrastation Assigned To => infrastation
2018-11-02 21:53 infrastation Status acknowledged => closed
2018-11-02 21:53 infrastation Resolution open => fixed
2018-11-02 21:53 infrastation Fixed in Version => 0.21.2
2018-11-02 21:53 infrastation Target Version => 0.21.2
2018-11-02 21:53 infrastation Note Added: 0003847