View Issue Details

IDProjectCategoryView StatusLast Update
0001759RackTablesdefaultpublic2017-06-16 16:46
ReportersaruboiAssigned To 
PrioritynormalSeverityminorReproducibilityrandom
Status closedResolutionno change required 
Product Version0.20.11 
Target VersionFixed in Version 
Summary0001759: Attribute "Type" immutable
DescriptionI have a handful of objects where I can't change the "Type". This applies to existing objects. New objects don't seem to be affected.
TagsNo tags attached.

Activities

saruboi

saruboi

2017-05-19 04:18

reporter   ~0003619

I wanted to upload a screenshot but it's giving me the error below.

APPLICATION ERROR 0000503
Invalid upload path. Directory either does not exist or not writable to webserver.
adoom42

adoom42

2017-06-04 20:16

administrator   ~0003623

You should be able to upload screenshots now.

Regarding being unable to change an object's type, this is probably because some attributes which are tied to the current object type have values set. Delete that attribute data and you'll be able to change the object type.

Issue History

Date Modified Username Field Change
2017-05-19 04:11 saruboi New Issue
2017-05-19 04:18 saruboi Note Added: 0003619
2017-06-04 20:16 adoom42 Note Added: 0003623
2017-06-04 20:17 adoom42 Status new => feedback
2017-06-16 16:46 infrastation Status feedback => closed
2017-06-16 16:46 infrastation Resolution open => no change required