View Issue Details

IDProjectCategoryView StatusLast Update
0001767RackTablesdefaultpublic2017-08-14 11:58
Reporterricardo.ferreiraAssigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionno change required 
Product Version0.20.11 
Target VersionFixed in Version 
Summary0001767: Search Function ignores Object Blackbox Ports Content
DescriptionI have a blackbox object with several items in the ports tab such as MMR IDs of the following form:

B11-41D-12-14

When using the main search function, these items are not found.

The only thing I seem to have found is that when the port is unlinked, the search doesn't find any results.
TagsNo tags attached.

Activities

ricardo.ferreira

ricardo.ferreira

2017-06-08 16:33

reporter  

ccc.png (8,177 bytes)
ccc.png (8,177 bytes)
aaa.jpg (30,342 bytes)
aaa.jpg (30,342 bytes)
bbb.png (6,053 bytes)
bbb.png (6,053 bytes)
ricardo.ferreira

ricardo.ferreira

2017-08-10 10:25

reporter   ~0003667

Hi, was any of the developers able to look on this?
This seems to be not very troublesome just some contents of the objects that are ignored by the search function.
Unfortunately i am not a developer and I cannot provide a patch.

Thanks
infrastation

infrastation

2017-08-14 11:22

administrator   ~0003669

This is the intended behaviour, port names are known to match search queries in huge quantities and render search results useless. Searching the port visible label works.
ricardo.ferreira

ricardo.ferreira

2017-08-14 11:38

reporter   ~0003671

ok thanks

Issue History

Date Modified Username Field Change
2017-06-08 16:33 ricardo.ferreira New Issue
2017-06-08 16:33 ricardo.ferreira File Added: ccc.png
2017-06-08 16:33 ricardo.ferreira File Added: bbb.png
2017-06-08 16:33 ricardo.ferreira File Added: aaa.jpg
2017-08-10 10:25 ricardo.ferreira Note Added: 0003667
2017-08-14 11:22 infrastation Note Added: 0003669
2017-08-14 11:38 ricardo.ferreira Note Added: 0003671
2017-08-14 11:58 infrastation Status new => closed
2017-08-14 11:58 infrastation Resolution open => no change required