View Issue Details

IDProjectCategoryView StatusLast Update
0001779RackTablesdefaultpublic2017-07-23 23:39
ReportertotakeAssigned Toinfrastation 
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionfixed 
Product Version0.20.13 
Target Version0.20.14Fixed in Version0.20.14 
Summary0001779: Feature : New dictionary items
DescriptionPlease add the following items to the dictionary.

2707 => array ('chapter_id' => 26, 'dict_value' => '[[Cisco%GPASS%MDS 9148 | http://www.cisco.com/c/en/us/products/storage-networking/mds-9148-multilayer-fabric-switch/index.html]]'),
        2708 => array ('chapter_id' => 26, 'dict_value' => '[[Cisco%GPASS%MDS 9148S | http://www.cisco.com/c/en/us/products/storage-networking/mds-9148s-16g-multilayer-fabric-switch/index.html]]'),
        2709 => array ('chapter_id' => 26, 'dict_value' => '[[Cisco%GPASS%MDS 9396S | http://www.cisco.com/c/en/us/products/storage-networking/mds-9396s-16g-multilayer-fabric-switch/index.html]]'),
        2710 => array ('chapter_id' => 26, 'dict_value' => '[[Cisco%GPASS%MDS 9706 | http://www.cisco.com/c/en/us/products/storage-networking/mds-9706-multilayer-director/index.html]]'),
        2711 => array ('chapter_id' => 26, 'dict_value' => '[[Cisco%GPASS%MDS 9710 | http://www.cisco.com/c/en/us/products/storage-networking/mds-9710-multilayer-director/index.html]]'),
        2712 => array ('chapter_id' => 18, 'dict_value' => 'EMC Unity 300'),
        2713 => array ('chapter_id' => 18, 'dict_value' => 'EMC Unity 400'),
        2714 => array ('chapter_id' => 18, 'dict_value' => 'EMC Unity 500'),
        2715 => array ('chapter_id' => 18, 'dict_value' => 'EMC Unity 600'),
        2716 => array ('chapter_id' => 18, 'dict_value' => 'EMC Unity 350F'),
        2717 => array ('chapter_id' => 18, 'dict_value' => 'EMC Unity 450F'),
        2718 => array ('chapter_id' => 18, 'dict_value' => 'EMC Unity 550F'),
        2719 => array ('chapter_id' => 18, 'dict_value' => 'EMC Unity 650F'),
        2720 => array ('chapter_id' => 18, 'dict_value' => 'EMC VMAX 10K'),
        2721 => array ('chapter_id' => 18, 'dict_value' => 'EMC VMAX 20K'),
        2722 => array ('chapter_id' => 18, 'dict_value' => 'EMC VMAX 40K'),
        2723 => array ('chapter_id' => 18, 'dict_value' => 'EMC VMAX 100K'),
        2724 => array ('chapter_id' => 18, 'dict_value' => 'EMC VMAX 200K'),
        2725 => array ('chapter_id' => 18, 'dict_value' => 'EMC VMAX 250F'),
        2726 => array ('chapter_id' => 18, 'dict_value' => 'EMC VMAX 400K'),
        2727 => array ('chapter_id' => 18, 'dict_value' => 'EMC VMAX 450F'),
        2728 => array ('chapter_id' => 18, 'dict_value' => 'EMC VMAX 850F'),
        2729 => array ('chapter_id' => 18, 'dict_value' => 'EMC VMAX 950F'),
        2730 => array ('chapter_id' => 18, 'dict_value' => 'EMC XtremIO'),
        2731 => array ('chapter_id' => 18, 'dict_value' => 'EMC XtremIO X2'),
        2732 => array ('chapter_id' => 18, 'dict_value' => 'EMC VNX 5300'),
        2733 => array ('chapter_id' => 18, 'dict_value' => 'EMC VNX 5500'),
        2734 => array ('chapter_id' => 18, 'dict_value' => 'EMC VNX 5700'),
        2735 => array ('chapter_id' => 18, 'dict_value' => 'EMC VNX 7500'),
        2736 => array ('chapter_id' => 18, 'dict_value' => 'EMC VNX 5200'),
        2737 => array ('chapter_id' => 18, 'dict_value' => 'EMC VNX 5400'),
        2738 => array ('chapter_id' => 18, 'dict_value' => 'EMC VNX 5600'),
        2739 => array ('chapter_id' => 18, 'dict_value' => 'EMC VNX 5800'),
        2740 => array ('chapter_id' => 18, 'dict_value' => 'EMC VNX 7600'),
        2741 => array ('chapter_id' => 18, 'dict_value' => 'EMC VNX 8000'),
        2742 => array ('chapter_id' => 18, 'dict_value' => 'EMC Isilon NL410'),
        2743 => array ('chapter_id' => 18, 'dict_value' => 'EMC Isilon S210'),
        2744 => array ('chapter_id' => 18, 'dict_value' => 'EMC Isilon X410'),
        2745 => array ('chapter_id' => 18, 'dict_value' => 'EMC RecoverPoint G5'),
        2746 => array ('chapter_id' => 18, 'dict_value' => 'EMC RecoverPoint G6'),
        2747 => array ('chapter_id' => 18, 'dict_value' => 'EMC VPLEX'),
        2748 => array ('chapter_id' => 18, 'dict_value' => 'EMC VPLEX V6'),
        2749 => array ('chapter_id' => 18, 'dict_value' => 'EMC VNXe 3150'),
        2750 => array ('chapter_id' => 18, 'dict_value' => 'EMC VNXe 3300'),
        2751 => array ('chapter_id' => 12, 'dict_value' => '[[Cisco%GPASS%Nexus 5596UP | http://www.cisco.com/c/en/us/products/switches/nexus-5596up-switch/index.html]]'),
        2752 => array ('chapter_id' => 12, 'dict_value' => 'Cisco%GPASS%Nexus 93180YC-EX'),
TagsNo tags attached.

Activities

infrastation

infrastation

2017-07-23 23:39

administrator   ~0003645

The next stable release will have those records. Please note the numeric keys will be different (3605~3650) because of earlier changes.

Issue History

Date Modified Username Field Change
2017-07-05 17:04 totake New Issue
2017-07-23 23:39 infrastation Assigned To => infrastation
2017-07-23 23:39 infrastation Status new => closed
2017-07-23 23:39 infrastation Resolution open => fixed
2017-07-23 23:39 infrastation Fixed in Version => 0.20.14
2017-07-23 23:39 infrastation Target Version => 0.20.14
2017-07-23 23:39 infrastation Note Added: 0003645