View Issue Details

IDProjectCategoryView StatusLast Update
0001821RackTablesdefaultpublic2018-07-19 22:08
ReporterYasharahAssigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionno change required 
Product Version0.20.14 
Target VersionFixed in Version 
Summary0001821: Rackcolors
DescriptionHey,
is there a possibility to change the color of rackspace or devices? We color them with a different color at the moment in an excel table to see which servers are permanently disabled (we could use the "has problems"-feature for that) or which servers will be removed in the near future. Is there a way to do this at the moment?
TagsNo tags attached.

Relationships

has duplicate 0001831 closed Coloring Objects in Overview by Tags 

Activities

Yasharah

Yasharah

2018-06-05 13:13

reporter   ~0003779

We would only need other statuses than "has problems" to realize that. Maybe someone has done something like that before and has some tipps
infrastation

infrastation

2018-06-07 12:15

administrator   ~0003781

This feature has been implemented in the 0.21.x series of RackTables, which works OK but has not been declared current stable because I did not have the time to complete all the tests. You can try it at demo.racktables.org.
Yasharah

Yasharah

2018-06-07 12:46

reporter   ~0003783

Okay I looked at the demo but couldn't find anything like that. Where should I look? I saw the red for has problems if it is a device and the second color if it's the rack space itself that has a problem. Are there more options?
infrastation

infrastation

2018-06-07 13:21

administrator   ~0003785

Individual tags may have colours in 0.21.x, if you configure that on the "Tag tree" page you will see the effect on the rack diagrams.
Yasharah

Yasharah

2018-06-07 13:48

reporter   ~0003787

Thanks! That feature is awesome and exactly what we wanted :)

If there is a way to help somehow with testing please let me know.
infrastation

infrastation

2018-06-16 22:05

administrator   ~0003793

Thank you for the offer, I hope to sort the required testing myself. The tag colour feature was developed by Maik Ehinger.

Issue History

Date Modified Username Field Change
2018-06-05 13:11 Yasharah New Issue
2018-06-05 13:13 Yasharah Note Added: 0003779
2018-06-07 12:15 infrastation Note Added: 0003781
2018-06-07 12:46 Yasharah Note Added: 0003783
2018-06-07 13:21 infrastation Note Added: 0003785
2018-06-07 13:48 Yasharah Note Added: 0003787
2018-06-16 22:05 infrastation Status new => closed
2018-06-16 22:05 infrastation Resolution open => no change required
2018-06-16 22:05 infrastation Note Added: 0003793
2018-07-19 22:08 infrastation Relationship added has duplicate 0001831