View Issue Details

IDProjectCategoryView StatusLast Update
0001829RackTablesdefaultpublic2018-07-05 14:16
ReportertomiumAssigned To 
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionduplicate 
PlatformLinuxOSopenSUSEOS VersionLeap 42.3
Product Version0.20.14 
Target VersionFixed in Version 
Summary0001829: Keep deleted Objects in Database
DescriptionI suppose it would be very beneficial to keep deleted Objects as invisilbe Items in the database.
This way you can keep track on Assets that are trashed or sold.
You know, people keep asking you these questions: "What happened to switch XYZ in year 2015?"
TagsNo tags attached.

Relationships

duplicate of 0001087 new Archival of objects 

Activities

infrastation

infrastation

2018-07-05 14:16

administrator   ~0003797

Closing as duplicate (but not implemented so far despite the long time demand).

Issue History

Date Modified Username Field Change
2018-07-04 16:21 tomium New Issue
2018-07-05 14:15 infrastation Relationship added duplicate of 0001087
2018-07-05 14:16 infrastation Status new => closed
2018-07-05 14:16 infrastation Resolution open => duplicate
2018-07-05 14:16 infrastation Note Added: 0003797