View Issue Details

IDProjectCategoryView StatusLast Update
0001691RackTablesdefaultpublic2017-02-13 19:16
Reporterckersey 
Assigned To 
PriorityhighSeverityfeatureReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version0.20.11 
Target VersionFixed in Version 
Summary0001691: Add option to archive devices when decomissioned
DescriptionWhen a device is decommissioned, an option needs to be added to archive the device. This would keep the data about the device but move it from an active state so that it could possibly be used again or just for tracking purposes.
TagsNo tags attached.

Relationships

duplicate of 0001087 new Archival of objects 

Activities

tomium

2016-11-15 10:55

reporter   ~0003499

That is a verry good idea. I want this too.
We added an attribute called "Lifecycle" to our racktables database, so we can mark objects as "disposed" or "offline".
However, this does not prevent these objects from being displayed in reports or on the objects page, which is annoying.

Issue History

Date Modified Username Field Change
2016-10-12 19:49 ckersey New Issue
2016-11-15 10:55 tomium Note Added: 0003499
2016-11-15 13:07 tomium Tag Attached: Archiv
2016-11-23 11:49 tomium Tag Renamed Archiv => Archive
2017-02-09 11:52 infrastation Status new => closed
2017-02-09 11:52 infrastation Resolution open => duplicate
2017-02-09 11:52 infrastation Relationship added duplicate of 0001087
2017-02-13 19:16 infrastation Tag Detached: Archive