View Issue Details

IDProjectCategoryView StatusLast Update
0001693RackTablesdefaultpublic2016-11-26 08:21
Reporterunknown0815 
Assigned To 
PriorityhighSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
PlatformLinux/UnixOSDebianOS Version
Product Version0.20.11 
Target VersionFixed in Version 
Summary0001693: Feature Request - Link-Connect Patchpanel-2-Patchpanel
DescriptionIt would be useful to have an option to Link the Patchpanel Ports to have an easier End-2-End overview.

To link a device to pp-port is helpful but more would be to have a second option to connect PP-2-PP if the other side is on another floor location etc.
It would be easier by just a click.
TagsNo tags attached.

Relationships

duplicate of 0000333 assignedadoom42 Add sql to /install/init.structure.sql to create PatchPanelMap table 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2016-10-17 13:35 unknown0815 New Issue
2016-11-26 08:21 adoom42 Relationship added duplicate of 0000333
2016-11-26 08:21 adoom42 Status new => closed
2016-11-26 08:21 adoom42 Resolution open => duplicate