View Issue Details

IDProjectCategoryView StatusLast Update
0001805RackTablesIPv4/IPv6/SLBpublic2017-11-20 19:58
ReportermhagenAssigned Toandriyanov 
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status closedResolutionwon't fix 
Product Version0.21.1 
Target VersionFixed in Version 
Summary0001805: Automatically assign reserved ips
DescriptionCurrently if you add a ip-range, for example 192.168.2.0/30, it shows 4 available addresses.
But 192.168.2.0 and 192.168.2.3 cannot be used, because the first is a network address the last is broadcast.

Is it possible to automatically add description with network and broadcast. Or hide the address entirely?
TagsNo tags attached.

Activities

infrastation

infrastation

2017-11-20 12:30

administrator   ~0003761

The form that you use to create a network has a checkbox labelled "reserve subnet-router anycast address", which does exactly what you need.
mhagen

mhagen

2017-11-20 19:57

reporter   ~0003763

Ah well derp that! Sorry thanks for replying :) keep up the good work. Will try to help where possible.

Issue History

Date Modified Username Field Change
2017-11-19 01:13 mhagen New Issue
2017-11-19 01:13 mhagen Status new => assigned
2017-11-19 01:13 mhagen Assigned To => andriyanov
2017-11-20 12:30 infrastation Note Added: 0003761
2017-11-20 19:57 mhagen Note Added: 0003763
2017-11-20 19:58 mhagen Status assigned => closed
2017-11-20 19:58 mhagen Resolution open => won't fix