RackTables BT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000483RackTablesSNMPpublic2011-10-20 12:012014-12-29 14:00
Reporteraltpeter 
Assigned Toadoom42 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.19.10 
Target Version0.21.0Fixed in Version0.21.0 
Summary0000483: Unknown OID '9.1.222' - Cisco 7206VXR
DescriptionPlease add this object to the list :-)
Additional InformationSNMPv2-MIB::sysDescr.0 = STRING: Cisco IOS Software, 7200 Software (C7200-K91P-M), Version 12.2(25)S12, RELEASE SOFTWARE (fc1)
SNMPv2-MIB::sysObjectID.0 = OID: SNMPv2-SMI::enterprises.9.1.222


Please tell me which parts of snmpwalk you need, because due to the fact that this is a router, the snmpwalk is quite large (>60MB)
Tagsmodular
Attached Filestxt file icon 9.1.1144.ifTable.txt [^] (6,006 bytes) 2013-03-04 12:56 [Show Content]
txt file icon 9.1.1144.ifPhysAddress.txt [^] (393 bytes) 2013-03-04 12:57 [Show Content]
txt file icon 9.1.1144.ifName.txt [^] (279 bytes) 2013-03-04 12:57 [Show Content]
txt file icon 9.1.1144.1.3.6.1.2.1.47.txt [^] (36,839 bytes) 2013-03-05 11:05 [Show Content]

- Relationships
related to 0000509closedadoom42 SNMP sync : Unknown OID '9.1.1144' 
has duplicate 0001371closedadoom42 SNMP not working on Cisco 7206VXR 

-  Notes
(0000456)
infrastation (administrator)
2011-10-20 13:24

Excuse me, but I cannot help here, at least until the SNMP code is able to process modular devices properly. This is a known limitation and it is not going to improve in the foreseeable future.
(0000545)
adoom42 (administrator)
2012-01-29 05:51

Re-opened this because I'll be adding support for modular devices.

altpeter, if you're still interested in this ticket, please attach the following SNMP data.

ifTable
ifPhysAddress
ifName
endPhysicalName
(0001209)
adoom42 (administrator)
2013-03-03 00:14

Closing due to lack of feedback. Please attach the output of a snmpwalk of ENTITY-MIB and re-open the ticket if you still want it added.
(0001223)
altpeter (reporter)
2013-03-04 12:56

Hi!

Looks like I didn't get the last notification of this ticket for some reason. However, as suggested, I reopen it with the required data.
(0001225)
adoom42 (administrator)
2013-03-04 18:51

Please also include the output of the ENTITY-MIB - 1.3.6.1.2.1.47.
(0001229)
Kvantum (reporter)
2013-03-05 11:05

I join to this request. I also need thus.

- Issue History
Date Modified Username Field Change
2011-10-20 12:01 altpeter New Issue
2011-10-20 12:01 altpeter Status new => assigned
2011-10-20 12:01 altpeter Assigned To => infrastation
2011-10-20 13:24 infrastation Note Added: 0000456
2011-10-20 13:24 infrastation Status assigned => closed
2011-10-20 13:24 infrastation Resolution open => not fixable
2012-01-29 05:48 adoom42 Relationship added related to 0000509
2012-01-29 05:51 adoom42 Note Added: 0000545
2012-01-29 05:51 adoom42 Assigned To infrastation => adoom42
2012-01-29 05:51 adoom42 Status closed => assigned
2012-01-29 05:51 adoom42 Resolution not fixable => reopened
2013-02-24 20:47 adoom42 Sub-category => SNMP-Modular
2013-02-24 20:53 adoom42 Tag Attached: modular
2013-03-03 00:14 adoom42 Note Added: 0001209
2013-03-03 00:14 adoom42 Status assigned => closed
2013-03-03 00:14 adoom42 Resolution reopened => unable to reproduce
2013-03-04 12:56 altpeter Note Added: 0001223
2013-03-04 12:56 altpeter Status closed => feedback
2013-03-04 12:56 altpeter Resolution unable to reproduce => reopened
2013-03-04 12:56 altpeter File Added: 9.1.1144.ifTable.txt
2013-03-04 12:57 altpeter File Added: 9.1.1144.ifPhysAddress.txt
2013-03-04 12:57 altpeter File Added: 9.1.1144.ifName.txt
2013-03-04 18:51 adoom42 Note Added: 0001225
2013-03-05 11:05 Kvantum Note Added: 0001229
2013-03-05 11:05 Kvantum File Added: 9.1.1144.1.3.6.1.2.1.47.txt
2013-03-19 16:23 adoom42 Status feedback => assigned
2014-12-26 22:30 adoom42 Relationship added has duplicate 0001371
2014-12-26 22:56 adoom42 Status assigned => closed
2014-12-26 22:56 adoom42 Resolution reopened => fixed
2014-12-26 22:56 adoom42 Fixed in Version => 0.21.0
2014-12-26 22:56 adoom42 Target Version => 0.21.0


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker