View Issue Details

IDProjectCategoryView StatusLast Update
1545RackTablesdefaultpublic2016-05-27 14:15
ReporterstefandbAssigned To 
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Product Version0.20.8 
Target VersionFixed in Version 
Summary1545: Remove log records from view tab
DescriptionIs it possible to remove the log records from the view tab?
For us, the information below the log records (ip and port information) is more important.
So we would like to be able to remove the log records from the view tab, but keep them in the Log tab.
Tagsobject log

Relationships

duplicate of 769 closedinfrastation Log records 

Activities

infrastation

infrastation

2016-05-19 17:12

administrator   ~0003203

Some users do expect to see the log entries on the default tab. Would it be a reasonable tradeoff to show only the most recent 10 entries?
grin

grin

2016-05-27 09:45

reporter   ~0003207

Could help bug#913 as well by implementing paging. *hint* *hint* ;-)

But yes, generally we're interested in the last few entries, preferably configurable to one's taste, including "0" for "good riddance mode".
grin

grin

2016-05-27 09:49

reporter   ~0003209

btw duplicates 769 imho.
infrastation

infrastation

2016-05-27 14:14

administrator   ~0003211

That's a good idea. I am closing this as a duplicate.

Issue History

Date Modified Username Field Change
2015-12-08 12:01 stefandb New Issue
2016-05-19 17:12 infrastation Note Added: 0003203
2016-05-19 17:12 infrastation Status new => feedback
2016-05-19 17:21 infrastation Tag Attached: object log
2016-05-27 09:45 grin Note Added: 0003207
2016-05-27 09:49 grin Note Added: 0003209
2016-05-27 14:14 infrastation Note Added: 0003211
2016-05-27 14:14 infrastation Status feedback => closed
2016-05-27 14:14 infrastation Resolution open => duplicate
2016-05-27 14:15 infrastation Relationship added duplicate of 769