View Issue Details

IDProjectCategoryView StatusLast Update
0001673RackTablesIPv4/IPv6/SLBpublic2016-08-23 20:20
ReportermaltrisAssigned Toandriyanov 
PrioritynormalSeverityminorReproducibilityalways
Status feedbackResolutionopen 
PlatformLinuxOSDebianOS Version8.5
Product Version0.20.11 
Target VersionFixed in Version 
Summary0001673: SLB problem "Argument 'rspool_id' of value '' is invalid (parameter is missing)." under certain circumstances
DescriptionThe problem appears when adding a new realservers on "Add new VS group".

The problem only appears if a VSG-tag (VS groups) is something like "XXX XXX XXX" (a tag containing blankspaces which is not ideal i guess).
Steps To Reproduce1. Add a new VS-Group
2. Assign it a tag with the pattern "XXX XXX XXX"
3. Try to add realservers to the VSG
Additional InformationAfter removing the tag, the problem is gone.
TagsNo tags attached.

Activities

andriyanov

andriyanov

2016-08-23 20:20

administrator   ~0003433

Sorry, unable to reproduce this.
Tag names must not be the cause of this behavior, it is absolutely normal to have spaces in them.

Could you reproduce this bug on the demo.racktables.org site?
Its DB is cleared every night, so if you could come up with steplist reproducing the bug, please reply here so I can inspect the configuration before it is wiped out.

Issue History

Date Modified Username Field Change
2016-08-18 07:33 maltris New Issue
2016-08-18 07:33 maltris Status new => assigned
2016-08-18 07:33 maltris Assigned To => andriyanov
2016-08-23 20:20 andriyanov Note Added: 0003433
2016-08-23 20:20 andriyanov Status assigned => feedback