View Issue Details

IDProjectCategoryView StatusLast Update
1769RackTablesdefaultpublic2017-06-16 11:25
ReportermyH2OserversAssigned Toinfrastation 
PriorityhighSeveritytextReproducibilityalways
Status closedResolutionfixed 
Product Version0.20.13 
Target Version0.20.14Fixed in Version0.20.14 
Summary1769: Add Windows 2016 as Server OS type to dictionary
DescriptionWindows 2016 is missing as Server OS in the dictionary. Can you add this? (we added it to our own dictionary but since everyone needs it...)
Steps To Reproducen/a
Additional Informationn/a
TagsNo tags attached.

Activities

infrastation

infrastation

2017-06-16 11:25

administrator   ~0003627

The next release will have that entry in the dictionary.

Issue History

Date Modified Username Field Change
2017-06-12 08:48 myH2Oservers New Issue
2017-06-12 08:48 myH2Oservers Status new => assigned
2017-06-12 08:48 myH2Oservers Assigned To => adoom42
2017-06-16 11:25 infrastation Assigned To adoom42 => infrastation
2017-06-16 11:25 infrastation Severity feature => text
2017-06-16 11:25 infrastation Status assigned => closed
2017-06-16 11:25 infrastation Resolution open => fixed
2017-06-16 11:25 infrastation Category VMs/containers => default
2017-06-16 11:25 infrastation Fixed in Version => 0.20.14
2017-06-16 11:25 infrastation Target Version => 0.20.14
2017-06-16 11:25 infrastation Note Added: 0003627