View Issue Details

IDProjectCategoryView StatusLast Update
1925RackTables802.1Q VLANspublic2019-10-17 23:48
Reporterviperbmw69Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
PlatformUbuntu OSUbuntu OS VersionUbuntu 18
Product Version0.21.3 
Target VersionFixed in Version 
Summary1925: VLAN binding to network 10.10.10.0/24 is restricted in config
DescriptionNot able to add an IP network with vlan ID.

I have tried multiple VLAN IDs and IP address combo's
Steps To ReproduceSimply add an IP range and try to assign a vlan
Additional InformationAlso how do I use the freelists? I tried to send an email to Racktables-users@freelists.org and got nothing back.
TagsNo tags attached.

Activities

viperbmw69

viperbmw69

2019-10-15 21:55

reporter  

infrastation

infrastation

2019-10-16 22:17

administrator   ~0003989

Main page : Configuration : User interface
VLANNET_LISTSRC
List of VLAN-related IPv4/IPv6 networks

This option controls whether an IPv4/IPv6 network may be associated with a VLAN. It takes a RackCode expression and tests the network (in this case the one you have just created) with that expression. The default value is an empty string, which has a special meaning "allow anything".

Mailing list page: https://www.freelists.org/list/racktables-users
viperbmw69

viperbmw69

2019-10-16 23:52

reporter   ~0003991

Can you explain a bit more? I do not understand how that is causing the issue I am seeing. I am sure I just do not understand.
infrastation

infrastation

2019-10-17 21:49

administrator   ~0003993

What is the value of VLANNET_LISTSRC?
viperbmw69

viperbmw69

2019-10-17 23:48

reporter   ~0003999

I was making a mistake and somehow I had 'yes' in the block VLANNET_LISTSRC. Removed and working fine now.

Issue History

Date Modified Username Field Change
2019-10-15 21:55 viperbmw69 New Issue
2019-10-15 21:55 viperbmw69 File Added: Screen Shot 2019-10-15 at 3.52.06 PM.png
2019-10-16 22:17 infrastation Note Added: 0003989
2019-10-16 23:52 viperbmw69 Note Added: 0003991
2019-10-17 21:49 infrastation Note Added: 0003993
2019-10-17 23:48 viperbmw69 Status new => closed
2019-10-17 23:48 viperbmw69 Resolution open => fixed
2019-10-17 23:48 viperbmw69 Note Added: 0003999