View Issue Details

IDProjectCategoryView StatusLast Update
1989RackTablesVMs/containerspublic2020-09-24 20:37
ReporterNumair Assigned To 
PriorityurgentSeveritycrashReproducibilityalways
Status closedResolutionunable to reproduce 
PlatformWindowsOS2016 Server R2OS Version64 Bit
Product Version0.21.4 
Summary1989: Installed Racktables But when access it receive and Error
DescriptionInstalled Racktables But when access it receive and Error
Fresh Racktables installation but On accessing local host it give me an error
Picture Attached for ref.
TagsNo tags attached.

Activities

Numair

Numair

2020-09-17 11:56

reporter  

image.png (1,174,174 bytes)
infrastation

infrastation

2020-09-17 22:21

administrator   ~0004187

The attached picture displays the login form, which is the expected behaviour. When you installed RackTables, one of the pages told to log in as user "admin" and a page before that prompted you to set the administrator password. The form is where you use the username and the password to log in. If there is an actual error, please state in detail what exactly it is.

Issue History

Date Modified Username Field Change
2020-09-17 11:56 Numair New Issue
2020-09-17 11:56 Numair File Added: image.png
2020-09-17 22:21 infrastation Note Added: 0004187
2020-09-24 20:37 infrastation Status new => closed
2020-09-24 20:37 infrastation Resolution open => unable to reproduce
2020-09-24 20:37 infrastation Description Updated View Revisions