View Issue Details

IDProjectCategoryView StatusLast Update
2047RackTablesdefaultpublic2021-09-27 15:44
ReporterJbabs Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
Summary2047: Error creating object 'HLT100ESX301': such record already exists
Descriptionracktables version 0.21.1

HLT100ESX301 is not an object in the database but fails to create it
TagsNo tags attached.

Activities

infrastation

infrastation

2021-08-20 11:30

administrator   ~0004351

So if you run a search for the string "HLT100ESX301", it does not return any object results, is that correct?
infrastation

infrastation

2021-09-27 15:44

administrator   ~0004369

Closing due to lack of feedback.

Issue History

Date Modified Username Field Change
2021-08-20 06:00 Jbabs New Issue
2021-08-20 11:30 infrastation Note Added: 0004351
2021-09-27 15:44 infrastation Status new => closed
2021-09-27 15:44 infrastation Resolution open => unable to reproduce
2021-09-27 15:44 infrastation Note Added: 0004369