View Issue Details

IDProjectCategoryView StatusLast Update
0000509RackTablesSNMPpublic2013-03-03 00:16
ReporterocivelAssigned Toadoom42 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
Product Version0.19.10 
Target VersionFixed in Version 
Summary0000509: SNMP sync : Unknown OID '9.1.1144'
Descriptiontry to sync with cisco router 3925 :

SNMPv2-MIB::sysDescr.0 = STRING: Cisco IOS Software, C3900e Software (C3900e-UNIVERSALK9-M), Version 15.1(4)M1, RELEASE SOFTWARE (fc1)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2011 by Cisco Systems, Inc.
Compiled Tue 14-Jun-11 22:59 by prod_rel_team


SNMPv2-MIB::sysObjectID.0 = OID: SNMPv2-SMI::enterprises.9.1.1144



Additional InformationifTable output attached.

this router got an etherswitch service module card.
Tagsmodular

Relationships

related to 0000483 closedadoom42 Unknown OID '9.1.222' - Cisco 7206VXR 

Activities

2012-01-25 13:16

 

snmp_ifTable_3925.log (39,445 bytes)

2012-02-01 12:59

 

ifPhysAddress.log (43,391 bytes)

2012-02-01 13:12

 

ifPhysAddress_3925.log (2,027 bytes)

2012-02-01 13:18

 

ifName_3925.log (1,836 bytes)
ocivel

ocivel

2012-02-01 13:22

reporter   ~0000563

Last edited: 2012-02-01 13:31

Hi, I've attached new snmp output ( for "ifPhysAddress" use ifPhysAddress_3925.log instead of ifPhysAddress.log this one is a mystake )

endPhysicalName: give me an unknown OID when I try an snmp walk on it.

ref of etherSwitch module: SM-ES3G-16-P: EtherSwitch SM L3 + PoE + 16 10/100/1000
many tanks

adoom42

adoom42

2013-03-03 00:16

administrator   ~0001211

Since this is a modular device, the ENTITY-MIB output is required. Please attach the output of a full snmpwalk and re-open the ticket.

Issue History

Date Modified Username Field Change
2012-01-25 13:16 ocivel New Issue
2012-01-25 13:16 ocivel Status new => assigned
2012-01-25 13:16 ocivel Assigned To => adoom42
2012-01-25 13:16 ocivel File Added: snmp_ifTable_3925.log
2012-01-29 05:48 adoom42 Relationship added related to 0000483
2012-02-01 12:59 ocivel File Added: ifPhysAddress.log
2012-02-01 13:12 ocivel File Added: ifPhysAddress_3925.log
2012-02-01 13:18 ocivel File Added: ifName_3925.log
2012-02-01 13:22 ocivel Note Added: 0000563
2012-02-01 13:31 ocivel Note Edited: 0000563
2013-02-24 20:48 adoom42 Sub-category => SNMP-Modular
2013-02-24 20:53 adoom42 Tag Attached: modular
2013-03-03 00:16 adoom42 Note Added: 0001211
2013-03-03 00:16 adoom42 Status assigned => closed
2013-03-03 00:16 adoom42 Resolution open => unable to reproduce