View Issue Details

IDProjectCategoryView StatusLast Update
0001623RackTablesdefaultpublic2017-09-11 14:27
ReporterjarboebrAssigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version0.20.11 
Target VersionFixed in Version 
Summary0001623: "LOGOUT" button no longer works with latest version.
Description"LOGOUT" button no longer works with latest version.
Steps To ReproduceNone.
TagsNo tags attached.

Relationships

duplicate of 0000496 closedinfrastation logout did not work as expected 

Activities

infrastation

infrastation

2017-09-11 14:27

administrator   ~0003701

Given the brief description I presume this is a duplicate of the previously made bug report, which is now fixed. If this is a different problem and it will reproduce when the release with the bugfix is available, please open a new bug. Closing.

Issue History

Date Modified Username Field Change
2016-05-03 17:03 jarboebr New Issue
2016-05-03 17:03 jarboebr Status new => assigned
2016-05-03 17:03 jarboebr Assigned To => andriyanov
2017-09-11 14:25 infrastation Relationship added duplicate of 0000496
2017-09-11 14:27 infrastation Assigned To andriyanov =>
2017-09-11 14:27 infrastation Status assigned => closed
2017-09-11 14:27 infrastation Resolution open => duplicate
2017-09-11 14:27 infrastation Category JavaScript => default
2017-09-11 14:27 infrastation Note Added: 0003701